Trading has resumed again. Thanks for your support!
Posted Nov 10, 2020 - 09:12 UTC
Verifying
MAINTENANCE UPDATE 2
Deribit platform is back online, orders can be cancelled only, after final checks platform will go live for trading.
Posted Nov 10, 2020 - 09:11 UTC
Update
MAINTENANCE UPDATE 1
The platform is now locked because admin is performing scheduled maintenance as announced earlier.
Posted Nov 10, 2020 - 09:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2020 - 09:00 UTC
Scheduled
Scheduled Maintenance -10 November 2020 (postponed from 9 November 2020)
⚠️ Time: 9 AM UTC (pending market volatility)
Expected downtime: up to 10-15 minutes
Client impact: No protocol impact, however the system will be down for around 10-15 minutes. Client systems will not be able to communicate with Deribit during this time.