Scheduled Hardware Maintenance
Incident Report for Deribit
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 09:17 UTC
Identified
Expected Downtime: 15 - 30 minutes. During this window, client systems will not be able to communicate with Deribit.

This is a hardware migration release with no client-impacting changes.
Posted Nov 30, 2024 - 09:00 UTC
This incident affected: Website, Websocket, and Trading engine.