July 1st 2021 - Unexpected Maintanance
Incident Report for Deribit
Resolved
Trading has resumed. Apologies for the delay and inconvenience caused.
Posted Jul 01, 2021 - 15:53 UTC
Monitoring
‼️Platform is back online and order management will be allowed for 3 minutes after which we will reopen the platform.
Posted Jul 01, 2021 - 15:48 UTC
Update
MAINTENANCE UPDATE 2

Still working on restoring platform and database integrity, unfortunately not possible to give clear timeline indication now.
Posted Jul 01, 2021 - 14:03 UTC
Identified
MAINTENANCE UPDATE 1

Deribit is working on bringing platform back, expected time from now will be most likely over 15 minutes.

There will be a 1 minute cancel order mode for order management when platform is back up.
Posted Jul 01, 2021 - 13:36 UTC
This incident affected: Website, Websocket, and Trading engine.