Network issues
Incident Report for Deribit
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 04:12 UTC
Investigating
We have detected network issues; as a result, trading is locked. We are currently investigating this issue.
Posted Apr 06, 2024 - 02:20 UTC
This incident affected: Trading engine.