Unplanned maintenance
Incident Report for Deribit
Resolved
Maintenance has been resolved. Thank you for your patience.
Posted Jan 15, 2021 - 18:54 UTC
Update
We are facing a database processing issue. We are still working on the cause and the solution. We will update you once we have more clarity when trading can commence again, but not expected before at least 18:30 UTC. All funds are safe. We appreciate your support.
Posted Jan 15, 2021 - 18:08 UTC
Update
We are continuing to work on the fix for this issue. Present maintenance may proceed up to or exceeding 6pm UTC.
Posted Jan 15, 2021 - 17:47 UTC
Identified
The issue has been identified, currently performing maintenance and implementing fix.
Posted Jan 15, 2021 - 17:43 UTC
This incident affected: Website, Websocket, and Trading engine.